ブログトップ

R.Shingen's Blog

Windows Vista導入記

c0025498_21575416.jpg


本来、特にVistaが必要と言うこともなかった。
発売直後の騒ぎも横目で見ていたし。
が、九十九電気より、USB Ready Boost(USBメモリが高速な仮想メモリとして働く機能)対応の2GB USB付で、Windows Vista Ultimate DSP版が26000円弱で買えると知って、つい買ってしまった。
(店舗では先着1000名、ネット通販では先着500名)
で、Sempron 3100+、メモリ1GBのセカンドマシンに入れてみた。
当初入れたときは
マザーボードが、K8 COMBO-Zなので、
このページ
PukiWIki - K8_Combo-Z
を見て対応した。Serial ATAとLANがらみが鬼門なので、このページがなかったら、もっと手間がかかったとは思う。
非常に助かった。

ただし、グラフィックスカードがATI Radeon 9600LEなので、(本来は、LEがつかない9600のはずだが、さすが玄人志向、スペックダウンしていやがった。メールで問い合わせても黙殺された。)エクスペリエンス インデックスコアがViata Home Premium Ready下限値ぎりぎりの3.3だった。(3Dグラフィックス)
特段の必要があったわけではないが、今が決算期と言うことと、セカンドマシンがAGPスロットであること、そして、価格を見ると、AGP対応カードがすでにPCI-Expressカードより数千円も高く、あまり安くなる見込みもなかったので、LeadTek WinFast A7600GS TDHを購入した。
で、装着してみたところ、
グガガガガガガガ
とものすごい轟音がして、「なんじゃこりゃ、これ不良品?」と思いつつも、今までがファンレスだから、最近のカードのファンはこんなものなのか、と迷いつつ、インストール終了。
そうしたら、起動途中で再起動がかかるわ、とんでもない状態に。
カードを一回はずして、ヒートシンク&ファンを止めているスプリングをいじったら、”轟音”は解消されたが、おかしな挙動は変わらず、LANドライバも組み込めず・・・という状態に。
電源かと思い、急遽近所の店でエバーグリーンの450Wの電源、SILENT KING-5を購入して(価格は秋葉原とそう変わらないけど、予想外出費で痛い)つけたが改善されず。
nVidia製チップはAGPネイティブのものは作られず、PCI-Express用のチップにHSIと呼ばれるチップをかまして、AGP対応させているので、急遽マザーボードのBIOSを最新設定にアップデート、BIOSの中の、
Advanced→Chipset Settings→AGP P2P Deep FifoをEnabledに
変更し、再度クリーンインストールたら、なんとか普通に動くようになった。インストール最後のパフォーマンス確認の画面で謎の再起動はしたが・・・。
2年ぶりくらいの自作機いじりだが、やはりこの程度のトラブルは付き物なのかなぁ。
正直、金をドブに捨てずにはすんだけど、時間のもったいない感は否定できん。
トラブルなければいいと思うタイプなので・・・。
[PR]
by rshingen | 2007-03-25 13:50 | コンピュータ

ラッタッタ信玄のなんちゃってBlog
S M T W T F S
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31